Guida passo passo di Finson Progetto Club e Associazioni 8

Inizia ad usare il programma seguendo questa semplice guida!

 

 

Caratteristiche principali

 

ANAGRAFICHE

Gestione delle anagrafiche soci, iscritti, donatori, fornitori, articoli con possibilità di più fornitori e gestione delle anagrafiche collaboratori

GESTIONE QUOTE DI ISCRIZIONE

Gestione delle scadenze e degli incassi

CREAZIONE, GESTIONE E STAMPA TESSERE SOCI

con fotografie e/o codici a barre con acquisizione della foto anche da webcam

MAGAZZINO

Carico/scarico, inventario, valorizzazione, sottoscorta

CREAZIONE, GESTIONE E STAMPA DOCUMENTI AMMINISTRATIVI

Fattura, fattura elettronica B2B e PA, fattura proforma, fattura elettronica semplificata

Ricevuta fiscale, DDT, Preventivo, Nota di credito, Ordine a fornitore, Ordine da cliente.

Creazione del file XML per l'invio telematico dei corrispettivi

GESTIONE DEI BENI CONFERITI AI SOCI E DEI SERVIZI A LORO DEDICATI

GESTIONE COMPLETA DELLA PRIVACY

PERSONALIZZAZIONE COMPLETA DEI DOCUMENTI

Inserimento logo

Gestione posizionamento, font, allineamento, bordi e dimensione per ogni campo

CREAZIONE, GESTIONE E STAMPA LISTINI

CALCOLO AUTOMATICO PREZZI DI VENDITA AL PUBBLICO SUGGERITI

Funzione di aiuto per il calcolo dei prezzi in base a diversi parametri: costo medio d'acquisto, spese collegate e ricarico

GESTIONE ORDINE A FORNITORE CON MOVIMENTAZIONE AUTOMATICA MAGAZZINO

STATISTICHE

GESTIONE BACKUP E DATI ANCHE SU CHIAVETTA ESTERNA

IMPORTAZIONE DATI ANAGRAFICHE DA FILE EXCEL ESTERNI

 

 

 

torna all'indice

 

 

Introduzione

 

I programmi e la relativa documentazione sono oggetto di Copyright.  Il Software contenuto è ceduto esclusivamente in licenza d’uso. I programmi non possono essere ceduti a terzi in nessuna forma o commercializzazione.

La documentazione non può essere copiata, fotocopiata o riprodotta in alcun modo nemmeno parziale. È altresì vietato copiare l’analisi del prodotto software per la produzione di prodotti analoghi. L’utente è responsabile dell’installazione, dell’uso e dei risultati delle elaborazioni. Le informazioni contenute nel presente manuale sono soggette a modifiche senza preavviso. Ogni riferimento a società, nomi, dati ed indirizzi utilizzati nelle riproduzioni delle schermate è puramente casuale ed ha il solo scopo di illustrare l’uso del prodotto. Ogni riferimento a leggi o normative si intende per quelle in vigore alla data di stampa del presente manuale.

 

L’interfaccia del software si compone di una serie di menu e di una serie di pulsanti per richiamare velocemente azioni frequenti. In seguito, trovate le varie funzioni spiegate singolarmente.

 

 

torna all'indice

 

 

Installazione server/client

Per la funzionalità server o “unica postazione” eseguire l’installazione normale seguendo le procedure a video e confermare quando richiesta la condivisione della cartella.

 

Immagine che contiene testo

Descrizione generata automaticamente

Immagine che contiene testo

Descrizione generata automaticamente

 

 

Per l’installazione CLIENT, avviare l’installazione e premere OPZIONI, selezionare l’installazione client, procedere ed indicare la cartella condivisa sul pc SERVER quando richiesto.

 

Immagine che contiene testo

Descrizione generata automaticamente

 

 

 

torna all'indice

 

 

Importazione e inserimento dati

 

Importazione Dati

Al primo avvio del programma viene rilevata in automatico l’installazione della versione precedente e viene proposto di eseguire l’importazione.
E’ sufficiente rispondere Sì alla domanda.

Creazione e selezione dell’associazione

 

Subito dopo l’avvio verrà chiesto di selezionare un’associazione esistente o di crearne una nuova.

E’ già presente un’associazione chiamata “Associazione di prova” che consiste un archivio con alcuni dati inseriti per provare le funzionalità del programma senza bisogno di inserire prima i dati reali.

Nel caso si voglia partire subito con la propria associazione, premere il tasto “Nuovo” e inserire il nome.

 

Dati di base

 

Subito dopo l’installazione si consiglia l’inserimento di alcuni dati di base per poter poi procedere con l’utilizzo quotidiano del software.

Dalla schermata principale aprire il menu ANAGRAFICHE e cliccare su ANAGRAFICA ASSOCIAZIONE, compilare integralmente i campi e collegare eventualmente il logo. Contestualmente cliccare sul pulsante BANCHE, inserire la banca principale e confermare.

 

 

 

 

 

torna all'indice

 

 

Backup/ripristino dati

E’ possibile creare ed utilizzare archivi ESTERNI. Dal menu GESTIONE ARCHIVI – Usa archivio esterno, premere CREA NUOVO e selezionare la cartella dove si vuole salvarlo.

Immagine che contiene testo

Descrizione generata automaticamente

Il programma avviserà della creazione di un nuovo archivio, sarà vuoto e si potrà quindi gestire all’occorrenza richiamandolo con la stessa funzione.

 

 

Per eseguire le copie di backup dei dati del programma ed il relativo ripristino utilizzare il menu GESTIONE ARCHIVI – BACKUP  /  RIPRISTINO

Effettuare il backup ovunque si voglia, su cartelle di rete – chiavette usb – hard disk esterni – cartelle cloud (come onedriver, dropbox, mega, hubic, ecc..)

 

 

Immagine che contiene testo

Descrizione generata automaticamente

 

 

Inserire un nome a scelta e premere sul pulsante SALVA. Verrà salvato il file nella posizione prescelta con estensione “.BFD”.

Per eseguire il relativo ripristino, anche su un pc differente, premere su Ripristina col nome, assicurarsi che il programma sia chiuso su ogni eventuale postazione, inserire il nome con cui si desidera ripristinare i dati e selezionare l’archivio dal menu che comparirà.

 

Immagine che contiene testo

Descrizione generata automaticamente

 

 

torna all'indice

 

 

Menù File

 

Dal menu File > Gestione utenti è possibile gestire gli utenti inserendone di nuovi, modificando quelli esistenti, impostandone i relativi permessi di visualizzazione o inserimento/modifica. Vediamo come inserire un utente che può solo aggiungere e modificare le anagrafiche oltre che visualizzare il magazzino

 

 

Sempre dal menù File>Cambia associazione è possibile cambiare, inserire o eliminare una data associazione precedentemente selezionata.

Infine, troviamo le voci per il Backup dati e l’utilizzo di un archivio esterno ed è possibile uscire dall’applicazione con il tasto “esci”.

 

torna all'indice

 

 

Menù Anagrafiche

 

Posizionarsi sulla voce ANAGRAFICHE e selezionare la voce desiderata per l’inserimento dati. In questo esempio inseriremo un socio ed un articolo, la stessa procedura è valida per tutte le anagrafiche.

L’anagrafica dei soci si divide in 5 sezioni: Dettagli, Dati iscrizione, Abbonamenti/Corsi, Certificati e Annotazioni

Nei dettagli inseriamo l’anagrafica del socio.

 

 

Allo stesso modo si procede con l’anagrafica Clienti, Fornitori, Donatori.

 

L’INSERIMENTO di un ARTICOLO invece comprende, oltre all’anagrafica, la possibilità di collegarlo al fornitore con prezzo d’acquisto, creare il prezzo di vendita ed i listini, collegare delle immagini ed impostarne una scorta minima sotto la quale il programma avviserà per il riordino. E’ possibile facilitare il calcolo del prezzo utilizzando l’apposita funzionalità presente vicino al prezzo base di vendita

 

 

I LISTINI verranno creati automaticamente in base a quanto inserito nelle TABELLE

Nel momento in cui si clicca sul pulsante salva per memorizzare l’anagrafica di un nuovo articolo, comparirà la seguente finestra di informazione

 

Confermando l’operazione verrà aperta la finestra magazzino dove creare il CARICO

 

 

Completare quindi con i dati mancanti specificando la causale e la quantità del carico iniziale.

Per gli articoli è possibile stampare i codici a barre. Cliccare sul pulsante STAMPA, poi CODICI A BARRE

 

Immagine che contiene testo

Descrizione generata automaticamente

 

 

Utilizzare la parte “impostazioni” per modellare l’etichetta con le dimensioni desiderate.

Cliccare su AGGIUNGI per salvare il modello e richiamarlo per utilizzi futuri

Spuntare la voce “usa prezzo” per inserire nell’etichetta anche il relativo prezzo di vendita.

 

In tutte le maschere delle anagrafiche è possibile eseguire delle ricerche utilizzando l’apposito pulsante FILTRO DI RICERCA

 

Allo stesso modo si procede con l’anagrafica Servizi e Beni.

 

Infine, c’è la possibilità di inserire in anagrafica l’organizzazione delle Sale/Attrezzature; delle Iscrizioni e di Abbonamenti e corsi con le relative azioni e informazioni.

 

 

È possibile richiamare le anagrafiche “Soci” “Clienti” e “Articoli” dagli appositi pulsanti dal menu a icone orizzontale.

 

 

torna all'indice

 

 

Documenti

 

Dal menù Documenti>Stampa tessera è possibile visualizzare; stampare e cercare le tessere degli utenti della nostra associazione. Che saranno ordinate per Codice nome e cognome.

 

Allo stesso modo troviamo un pratico modo di gestire e registrare le domande di ammissione, con il testo di riferimento sia per maggiorenni che per minori.

Nel menù Documenti si trova anche la registrazione per l’autorizzazione della privacy e il testo di riferimento

Infine, è possibile accedere al libro Soci.

 

 

torna all'indice

 

 

Menù Attività

 

Dal menù Attività>Donazioni è possibile tenere traccia, visualizzare e stampare le donazioni ricevute.

 

Dal menù Attività>Verbali andranno inseriti i dati relativi ai verbali, con la possibilità di effettuare modifiche in un secondo momento.

 

 

 

Dal menù Attività>Convocazioni si apre il modulo per l’invio di comunicazioni in dettaglio

 

 

 

torna all'indice

 

 

Magazzino

 

Conseguentemente all’emissione dei documenti vengono valorizzati:

- magazzino

- statistiche

- scadenzario

 

Aprendo il menu Magazzino > Carico/Scarico verranno visualizzati tutti i movimenti creati automaticamente dal programma ed abbiamo la possibilità di effettuare modifiche agli stessi oppure inserire movimenti nuovi.

 

Vediamone un esempio (scarico)

 

 

Il software ci dà la possibilità di selezionare da quale fornitore o cliente stiamo comprando o vendendo l’articolo.

 

Aprendo il menu Magazzino > Inventario il software ci propone l’inventario calcolato in tempo reale.

 

Vi è anche la possibilità di calcolare l’inventario ad una data antecedente a quella odierna.

Premere sul pulsante FILTRO DI RICERCA ed impostare un intervallo di date, oppure “fino al”, desiderato. Dalla stessa finestra possiamo anche restringere l’inventario per un solo articolo.

 

 

Possiamo stampare o salvare l’inventario così visualizzato in PDF.

La schermata della VALORIZZAZIONE è divisa in due sezioni, nella prima parte vediamo l’elenco degli articoli con relativa giacenza e valore medio, nella parte inferiore viene visualizzato il valore totale del magazzino. Possiamo stampare o salvare in PDF il prospetto.

Nella schermata SOTTOSCORTA invece viene visualizzato l’elenco degli articoli con relativa giacenza, scorta minima impostata nell’anagrafica e l’impegnato, cioè la quantità rilevata negli ORDINI A CLIENTE.

 

Cliccando sul pulsante MAGAZZINI, possiamo inserire nuovi magazzini.

 

È possibile richiamare le funzioni “Carico/Scarico Magazzino” e “Inventario” dai pulsanti veloci della barra orizzontale così raffigurati.

In seguito le schermate a titolo esemplificativo (inventario, valorizzazione e sottoscorta)

 

 

 

torna all'indice

 

 

Ordini

 

torna all'indice

 

 

Fatturazione

 

Dal menu Fatturazione si accede a diversi tipi di fattura:

-Fattura (anche in forma semplificata)

-Fattura Proforma

-Ricevuta Fiscale

-Documenti di Trasporto

-Preventivo

-Nota di credito (anche semplificata)

-Fattura di acquisto

 

In seguito il modulo Fattura e il modulo DDT a titolo esemplificativo.

 

FATTURA ELETTRONICA

Dopo aver eseguito i passaggi riportati sopra per la creazione di una fattura, premere il tasto visto sopra “Crea:” dopo aver selezionato “Fattura elettronica B2B” oppure “Fattura elettronica PA”.
In questo modo verrà compilata una fattura elettronica con i dati inseriti precedentemente.
Si potrà quindi decidere, se si possiede Finson Express, di effettuare l’invio direttamente dal programma oppure di salvare il file .xml e inviarlo tramite i canali di cui si dispone.

 

 

 

In seguito la schermata Fattura Elettronica B2B con le varie opzioni disponibili a titolo esemplificativo.

È anche possibile visualizzare una Fattura Esterna.

 

 Infine, vi è la possibilità dalla voce>riepilogo giornaliero di visualizzare i documenti ricevuti in un dato momento. E con la voce>Visualizza ricevute la possibilità di stamparle.

 

È possibile richiamare le varie tipologie di fattura dagli appositi pulsanti dal menu a icone orizzontale.

 

Dopo aver inserito le anagrafiche si può procedere con l’emissione DOCUMENTI. In questo esempio provvederemo all’emissione di una fattura di vendita accompagnatoria.

Fattura di vendita accompagnatoria

La differenza con la fattura classica è che viene scaricato il magazzino.

 

 

Cliccare su NUOVO, verrà inserito automaticamente il primo numero disponibile e la data odierna. Entrambi i campi possono essere personalizzati. Spuntare l’opzione suffisso se necessario ed eventualmente personalizzarlo a piacimento.

Inserire il cliente o il socio richiamandolo dall’anagrafica sfruttando eventualmente il filtro di ricerca oppure scrivere manualmente nei campi del destinatario.

Automaticamente verrà inserita la banca presente nell’anagrafica attività e la condizione di pagamento del cliente.

Nello spazio articoli è possibile inserire articoli o servizi da anagrafica sfruttando eventualmente il filtro di ricerca o una riga libera manualmente (oppure una nota)

Come indicato precedentemente, se l’articolo ha raggiunto la scorta minima, verrete avvisati

Immagine che contiene testo

Descrizione generata automaticamente

In questo esempio inseriamo un articolo ed una riga di note

 

Immagine che contiene testo

Descrizione generata automaticamente

 

Sempre nell’emissione fattura è presente l’etichetta “ALTRO” nella quale è possibile inserire ulteriori dati

Terminata la compilazione di tutto il documento possiamo cliccare sul pulsante STAMPA, comparirà l’anteprima utilizzando il modulo di stampa standard.

Sulla sinistra della schermata comparirà l’elenco dei modelli creati e personalizzati dall’utente.

In alto a sinistra è presente il pulsante di stampa oppure quello per esportare il documento in PDF.

E’ possibile scegliere file di modelli anche da altre cartelle utilizzando il pulsante in basso a sinistra della schermata.

 

Una volta stampato il documento o salvato in pdf, chiudendo la schermata dell’anteprima verrà richiesto se chiudere il documento in DEFINITIVO.

Immagine che contiene testo

Descrizione generata automaticamente

ATTENZIONE: questa operazione è irreversibile. Il documento non potrà più essere riaperto e dovrà essere eliminato nel caso in cui dovesse esserci qualche errore. Con la chiusura verrà valorizzato il magazzino, lo scadenzario e le relative statistiche.

 

Dopo la chiusura di ogni documento sarà possibile emettere un documento collegato allo stesso utilizzando il comodo pulsante e relativo menu a tendina presente nella barra in basso di ogni schermata

 

 

Riassunto dei documenti che si possono emettere successivamente ad uno presente:
Da Ordine cliente è possibile creare DDT, Fattura e ricevuta fiscale
Da preventivo è possibile creare DDT, Fattura e ricevuta fiscale
Da DDT è possibile creare la fattura
Dalla fattura è possibile emettere il DDT
E’ possibile creare il documento successivo anche di più documenti insieme tenendo premuto CTRL e cliccando con il tasto sinistro del mouse su ogni documento che si desidera includere:

L’emissione di tutti i documenti è praticamente identica all’esempio appena visto.

Nota: il programma riconosce l’anno solare in base all’impostazione della data del computer. Di conseguenza visualizza nell’angolo a destra delle schermate di emissione documenti l’anno di lavoro. Cambiandolo è possibile suddividere l’elenco dei documenti per mantenerlo più ordinato.

 

 

 

torna all'indice

 

 

Listini e Tariffe

 

È consigliato creare dei LISTINI. Cliccare sul menu Listini e tariffe> Listini e inserire i dati necessari

Cliccare su >Tariffe e inserire o modificare i dati necessari

 

 

torna all'indice

 

 

Menù Statistiche

Il menu STATISTICHE include diverse tipologie.

Quella del fatturato divisa per anno e mese dove compariranno tutti gli importi derivati dalle fatture CHIUSE. E’ possibile scegliere il grafico che più ci soddisfa, per esempio

 

 

Le vendite divise per articolo, tipologia o per cliente, gli acquisti dai fornitori e le prestazioni completano la sezione delle statistiche.

 

 

torna all'indice

 

 

Menù Tabelle

Posizionarsi sul menu TABELLE per procedere all’inserimento dei dati. Cliccare quindi su ogni pulsante riferito alle tabelle.

I dati inseribili nelle seguenti tabelle sono facoltativi per l’utilizzo iniziale del software. E’ possibile quindi integrarli/completarli anche in un secondo momento.

 

ALIQUOTE

 

 

CONDIZIONI DI PAGAMENTO, cliccare su NUOVO scegliere le caratteristiche desiderate e confermare

 

 

Immagine che contiene testo

Descrizione generata automaticamente

 

DATI RICORRENTI, inserire tipologia, unità di misura, marche se necessario,

 

Immagine che contiene testo

Descrizione generata automaticamente

 

BANCHE (come in anagrafica attività)

Aggiungere altre banche se necessario da collegare ai clienti.

 

VOCI DI BILANCIO serviranno per inserire operazioni nel bilancio

 

Immagine che contiene testo

Descrizione generata automaticamente

 

SOCI E CATEGORIE serviranno per visualizzare le tabelle dei soci e degli abbonamenti

 

 

 

torna all'indice

 

 

Scadenziario

 

Lo SCADENZARIO si divide in SCADENZE CLIENTI, SCADENZE FORNITORI e SCADENZE ISCRIZIONI

Troviamo le scadenze automaticamente generate dai documenti che possono essere etichettate come PAGATE / INCASSATE semplicemente spuntando la relativa casella come in figura

Possiamo anche inserire scadenze manualmente cliccando sul pulsante NUOVO e valorizzando i campi che ci interessano.

Il programma farà comparire il promemoria nel giorno della scadenza nella schermata principale sulla destra.

 

 

torna all'indice

 

 

Agende

Con questo strumento è possibile gestire in modo ordinato tutti gli appuntamenti dell’associazione.

Posizionarsi sul giorno ed orario di inizio dell’appuntamento che si vuole registrare. Premere NUOVO.

In basso verranno valorizzati gli orari, integrare quindi i dati necessari. L’agenda non è modificabile, in automatico il programma colora in modo differente gli appuntamenti e visualizza la settimana completa adattando le varie colonne.

Una volta registrato, quella fascia orario non sarà disponibile per ulteriori appuntamenti.

È possibile gestire più postazioni di lavoro tramite la selezione presente sulla sinistra della schermata.

Ecco un esempio.

 

Inoltre è possibile accedere al Calendario Eventi; alla funzione Prenotazione Sale/Attrezzature.

Sempre dalla voce Agenda>Comunicazione Soci è possibile comunicare singolarmente con l’utente o inviare comunicazioni attraverso la creazione di mailing list.

E’ possibile inviare comunicazioni ai soci semplicemente inserendoli nell’elenco andando a creare mailing list personalizzate a seconda dell’esigenza.

Nella schermata è sufficiente premere il pulsante NUOVO, inserire l’oggetto, il testo o direttamente il codice HTML, i clienti destinatari della mail.

Ovviamente è necessario inserire le impostazioni del server di posta (è possibile utilizzare quelle del proprio provider mail)

 

Ecco un esempio

 

Cliccare su IMPOSTAZIONI ed inserire i dati necessari, una volta inseriti premere SALVA ed ancora su impostazioni per far sparire la schermata

 

 

È possibile richiamare le funzioni “Agenda” e “Eventi” dagli appositi pulsanti dal menu a icone orizzontale.

 

 

 

torna all'indice

 

 

Contabilità

 

Dalla sezione CONTABILITA’ possiamo inserire le operazioni di PRIMA NOTA, visualizzarle in un LIBRO CASSA e vedere un bilancino semplificato che ci permette di tenere sotto controllo le entrate e le uscite

Aprendo il menu Contabilità > Prima nota e premendo NUOVO possiamo scegliere se creare una entrata o una uscita collegandola ad una voce di bilancio e movimentando la cassa o il Conto bancario, come nel seguente esempio dove abbiamo inserito una uscita.

 

Immagine che contiene testo

Descrizione generata automaticamente

In questo modo vedremo nel libro cassa quanto segue

 

Immagine che contiene testo

Descrizione generata automaticamente

 

 

Un colpo d’occhio immediato tra le entrate le uscite con una comoda casella che visualizza il totale a pareggio. Anche in questa schermata è possibile stampare o salvare in PDF il libro cassa da poter inviare alla commercialista. E’ possibile inoltre visualizzare solo un intervallo temporale da una data ad una data prescelta.

 

Infine, con la sezione BILANCIO si ottiene una panoramica completa delle entrate e delle uscite con relativa “voce di bilancio”. Anche questo prospetto è stampabile o esportabile in PDF.

 

 

 

 

 

PERSONALIZZARE I MODULI DI STAMPA

Per personalizzare le stampe è necessario cliccare sul pulsante PERSONALIZZA.

 

In una qualsiasi schermata dove sia presente, si aprirà l’editor con il relativo modulo.

E’ possibile navigare tra i moduli in modo tale da poterne personalizzare altri dalla stessa maschera, cliccando sul pulsante apri. I moduli si trovano tutti nella cartella

C:\Finson\Progetto Club e Associazioni 8\ComponenteStampa\Report               

 

Una volta eseguite le modifiche al modulo si consiglia di salvarlo con altro nome in modo tale da mantenere il documento predefinito. Cliccare sul pulsante SALVA e scrivere un nome differente, esempio “documento personalizzato”

 

Immagine che contiene testo

Descrizione generata automaticamente

Andremo ora a personalizzare la copia appena creata.

 

Immagine che contiene tavolo

Descrizione generata automaticamente

 

Nella parte sinistra della schermata sono presenti tutti i campi inseribili nel modello di stampa. Si possono inserire e togliere semplicemente mettendo e togliendo la spunta sulla sinistra.

Nella parte destra è presente il modulo vero e proprio. E’ possibile spostare il campo selezionandoli e tenendo premuto il tasto sinistro del mouse trascinandoli nella posizione desiderata.

Comparirà questo cursore Immagine che contiene testo, clipart

Descrizione generata automaticamenteche indicherà la possibilità del trascinamento. È possibile anche ridimensionare i vari campi posizionandosi sull’angolo a destra in basso, comparirà questo cursore

 

È possibile inoltre variare le proprietà del testo, dei bordi, il nome dell’etichetta utilizzando la finestra delle proprietà.

 

Immagine che contiene tavolo

Descrizione generata automaticamente

 

 

Per creare un backup di tutti i moduli standard o personalizzati è possibile copiare l’intera cartella C:\Finson\Progetto Club e Associazioni 8\ComponenteStampa\Report in una chiavetta usb o nella posizione destinata al backup.

 

 

 

torna all'indice

 

 

Manuale e Guida about

 

Dal menù Manuale si aprirà la versione PDF del Manuale del software Club e Associazioni 8.

Inoltre è possibile accedere alla guida about.

 

 

 

E alla schermata con le informazioni riguardo la licenza attualmente in uso

 

 

 

torna all'indice

 

 


Per essere aggiornato su tutte le novità e promozioni iscriviti a Finson News, la nostra newsletter settimanale gratuita!

Questa iscrizione è protetta da reCAPTCHA e la Privacy Policy e Terms of Service di Google.